שנה חלפה מאז שווטסאפ (Whatsapp) הודיעה כי תפסיק לתמוך בטלפונים ישנים, ולא יצאו עבורם עדכונים. עתה, במועד שצוין מלכתחילה החברה עומדת בהתחייבותה.

החל מאמש (א'), מכשירי אנדרואיד אשר מריצים את גרסת האנדרואיד 2.2 (Android 2.2 Froyo) ואנדרואיד 2.1 (Android 2.1 Eclair), מכשירי iOS המריצים iOS 6 ומטה ובפרט iPhone 3GS, וכמו גם כל מכשירי הווינדוס-פון 7 (Windows Phone 7), כל אלה יקבלו מעתה הודעת שגיאה כאשר ינסו לתפעל את האפליקציה.

מנגד וכפי שהובטח לפני כחודש, מכשירי נוקיה S40 ואלו אשר מריצים Symbian S60, וכמו גם מכשירי בלאקברי (Blackberry) אשר מריצים את BlackBerry OS או BlackBerry 10, יוכלו להמשיך ולהשתמש בווטסאפ עד ה-30 ביוני 2017.

על פי הודעתה של ווטסאפ: "המכשירים הללו אינם מציעים את היכולות שאנחנו צריכים כדי להעשיר את האפליקציה בעתיד". עוד טענה החברה כי מטרתה לשפר את יכולות ההצפנה והאבטחה, מה שלא ניתן לביצוע בעזרת מכשירים אלה.

עבור אלה אשר מחזיקים באחד מהמכשירים המריצים מערכות הפעלה ישנות אלה ומעוניינים להמשיך ולהשתמש באפליקציית המסרים הפופולרית, ווטסאפ ציינה כי יש לבצע עדכון גרסה למערכת או לרכוש מכשיר חדש אשר מריץ מערכת הפעלה נתמכת כמו אנדרואיד 2.3 (Android 2.3 Gingerbread) ואילך או מכשיר iOS 7 ומעלה ולבצע סנכרון של הנתונים הקיימים.

שתף:
-פרסומת-
בשגרה סטודנט לתואר ראשון, ומזה מספר שנים מנהל שגרה נוספת ככתב בנושאי טכנולוגיה ובעיקר בתחום הסלולר. באופן כללי מעדיף את ממשק האנדרואיד, ועם זאת מוקיר כבוד רב גם לאפל עוד מימיה תחת ניהולו של סטיב ג'ובס.