אם יש לכם מכשיר בלאקברי (BlackBerry) ואתם נוהגים להשתמש באפליקציית וואטסאפ (WhatsApp) – יש לנו בשורות רעות בשבילכם. החברה הודיעה רשמית כי עד סוף 2016 האפליקציה לא תעבוד יותר עם מערכת ההפעלה BlackBerry OS, כולל גירסת ה-BlackBerry 10 האחרונה.

בנוסף וואטסאפ תפסיק לתמוך במכשירים נוספים ומערכות הפעלה ישנות כמו מכשירי נוקיה שעד לא מזמן יוצרו על בסיס מערכות Nokia S40, Nokia Symbian S60 גרסאות אנדרואיד וותיקות בגרסאות Android 2.1, Android 2.2, וגם Windows Phone 7.1. הסיבה: החברה מעוניינת להתמקד בפלטפורמות פופולריות יותר שבה רוב האנשים משתמשים, לדבריה.

"בזמן שהמכשירים הניידים הללו היו חלק חשוב בסיפור שלנו", כתבה החברה בבלוג שלה, "הם לא מציעים את היכולות שאנחנו צריכים להתרחב אליהם כדי להעשיר את האפליקציה שלנו בעתיד. אם אתם משתמשים באחד מהמכשירים או מערכות ההפעלה הללו, אנחנו ממליצים לשדרג למכשירי אנדרואיד, אייפון או חלונות חדשים לפני סוף 2016, כדי שתוכלו להמשיך ולהשתמש בוואטסאפ".

שתף:
-פרסומת-
מאמין שכל מי שרוצה לדעת עליו משהו כבר גיגל אותו מזמן, זו בכל זאת המאה ה-21. אגב, הוא לא הרופא ולא קשור לשלמה.
  • ניק

    וואטסאפ פשוט רוצה לחסוך בפיתוחים ככה שיעשו יותר דברים בפחות זמן ומהר רק למערכות הפעלה השולטות שזה אנדרואיד וiOS ואין כבר אנשים עם המכשירים האלה אני בעד זה אבל שלא יפסיקו להם את השימוש באפליקציה

  • נועה

    האם זה כולל Nokia 208 שיש לו וואצפ?
    גם שם זה יפסיק לעבוד?
    תודה למי שיענה 🙂

    • רון ויצמן

      כן, גם שם זה יפסיק לעבוד.

  • iphone1000

    למי כבר יש סימביאן ?! לא מעניין כאן אף אחד באתר

    • איתי מקמל

      לי יש איפשהו במגירה :-0

      • RuR

        מגניב, אולי תעלו סקירה על המכשיר הזה? אני חושב שזה יהיה מצחיק😜