וואטסאפ (Whatsapp) ממשיכה בנקיטת מדיניות הדרגתית להסרת התמיכה במכשירים ישנים. כעת מגיע הסבב השני ובו היא מסירה את התמיכה במכשירי נוקיה (Nokia) ובלאקברי (Blackberry).

על פי הודעתה הרשמית, החל מיום ו' ה-30 ביוני תוסר התמיכה במכשירי נוקיה הפועלים על מערכת הפעלה S40 ו-Symbian S60. כמו כן גם מכשירי בלאקברי אשר מריצים את BlackBerry OS או BlackBerry 10 יאלצו למצוא פתרון חלופי. משמעות הדבר היא שהחל ממועד זה, הפעלת האפליקציה תוביל להצגתה של הודעת שגיאה ממנה לא ניתן יהיה להתחמק.

צעד זה מגיע כ-5 חודשים לאחר הסבב הראשון, בו הודיעה וואטסאפ כי האפליקציה לא תיתמך במכשירים המריצים את גרסת האנדרואיד 2.2 (Android 2.2 Froyo) ועבור מכשירי אנדרואיד 2.1 (Android 2.1 Eclair). לכך נוספו גם מכשירי iOS המריצים iOS 6 ומטה וכמו גם כל מכשירי הווינדוס-פון 7 (Windows Phone 7).

עבור אלו אשר מתעקשים להמשיך ולהשתמש באפליקציה, הפתרון הוא כמובן עדכון גרסה למערכת אשר נתמכת בידי השירות או לחלופין רכישה של מכשיר עדכני המריץ מערכת הפעלה נתמכת כמו אנדרואיד 2.3 (Android 2.3 Gingerbread) ואילך או מכשיר iOS 7 ומעלה. כמובן שישנן גם לא מעט חלופות לוואטסאפ.

הסיבה להסרת התמיכה, כך דברי וואטסאפ, היא משום ש"המכשירים הללו אינם מציעים את היכולות שאנחנו צריכים כדי להעשיר את האפליקציה בעתיד". עוד טענה החברה כי מטרתה לשפר את יכולות ההצפנה והאבטחה, מה שלא ניתן לביצוע באותם המכשירים.