משתמשי אנדרואיד – יש לנו שתי בשורות רעות בשבילכם. אם אתם משתמשים באנדרואיד 4.3 Jelly Bean או בגירסה נמוכה יותר, אתם חשופים לפרצת אבטחה בדפדפן האינטרנט המאפשרת להאקרים להתחבר לסמארטפון שלכם. הבשורה היותר רעה, לעומת זאת – בגוגל מודעים לבעיה ואין להם כוונה לתקן אותה כלל.

לפני כחודשיים שוחררה מערכת ההפעלה אנדרואיד 5.0 (שבה תוקנה הפירצה), אבל לפי ההערכות פחות מאחוז אחד ממשתמשי אנדרואיד מעודכנים בגרסה החדשה. כ-39 אחוזים משתמשים בגירסה הקודמת, אנדרואיד 4.4 KitKat, שגם היא חסינה, אבל זה אומר שיותר מ-60 אחוזים ממשתמשי האנדרואיד בעולם, מאות מיליוני אנשים, עדיין נמצאים על 4.3 ומטה, ומבחינתם דפדפן האיטרנט המגיע כברירת מחדל – הוא מסוכן.

"לשמור על תוכנות מעודכנות הוא אחד האתגרים הגדולים ביותר שלנו",כתב בגוגל פלוס מנהל מחלקת האבטחה של גוגל, "אבל בגלל שהדפדפן הישן מבוסס על מנוע WebKit בן יותר משנתיים, אי אפשר לתקן את פרצת האבטחה שלו בצורה פרקטית ובטיחותית". גוגל אף אישרה באופן רשמי כי הפוסט מבטא את עמדתה הסופית בעניין.

מכיוון שלא כולם מסוגלים לעדכן למערכת הפעלה חדשה יותר, או לרכוש מכשיר חדש יותר, מציעים בגוגל למשתמשי אנדרואיד 4.3 ומטה להשתמש בדפדפן אינטרנט אחר במקום הדפדפן הקבוע שמגיע עם המכשיר, אבל מודים שגם זה לא יפתור את הבעיה במלואה, כיוון שיישומים חיצוניים עדיין מתחברים לחלק מהדפדפן הישן כדי להציג אתרים, ופה טמונה הבעיה.