האם מכשירי הנקסוס חשופים לפירצה חדשה? מנהל מערכת בחברת Dutch IT, בוגדן אלקו (Bogdan Alecu) גילה באג אשר חושף את מכשירי סדרת הנקסוס השונים (Galaxy Nexus, Nexus 4/5) לפירצה אשר יכולה לאפשר להאקר להציף את המכשיר בהודעות ולגרום להשבתתו מרחוק (denial of service).

הפירצה מאפשרת הצגת הודעות המכונות Class 0 SMS או Flash SMS, סוג הודעה מתפרצת המוצג מיידית על מסך המשתמש מעל כל שאר האפליקציות ומחייבת לסגור אותה או לשמור אותה מקומית במכשיר. אם ינצל ההאקר את הפירצה וישלח כ-30 הדעות אחת אחרי השנייה במהירות, הוא יכול לגרום להפעלתו מחדש של המכשיר, לקריסתו או לקפיאת המכשיר.

אלקו טוען כי רק מכשירי הנקסוס חשופים לפירצה, וכי הוא בדק זאת על 20 מכשירים שונים בהם ראה את הפירצה עובדת רק באלו שהיו מסדרת הנקסוס. עוד הוא אמר כי הוא התריע על הפירצה לגוגל כבר לפני שנה, וקיבל בתשובה כי זו תתוקן בגרסת האנדרואיד 4.3, אולם בפועל זה לא קרה. גוגל הגיבה לדברים ואמרה כי היא חוקרת את העניין.

שתף:
-פרסומת-
העורך הראשי ומנהל האתר. איש חומרה שנולד עם מברג ביד ומקום לכרטיס הרחבה. בעל תואר ראשון במדעי הטכנולוגיה ומעריץ מושבע של גאדג'טים מאז שהמציאו את המסך (גם לא מגע). מעביר את זמנו עם מוצר שזה עתה יצא לבין זה שייצא, חי את הרשת ואף פעם לא שוכח שטכנולוגיה טובה היא פרי מחשבתם של אנשים טובים.
  • יוסי כהן

    זה רק בהנגאאוטס(המדהים יש לציין) או גם באפליקציית ההודעות הרגילה של הAOSP?
    לא שמישהו ירצה לתקוף לי את המכשיר אבל סתם לדעת…(ואיך עושים את זה לחבר שלי יש נקסוס ^^)

  • נאור

    מה עם אלה שברום של נקסוס כמו CM ?

    • הגיוני שאחרי שגילו את הפירצה גם ב CM היא תתוקן